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Microsoft Office 2007

Word Chapter 1

Creating and Editing
a Word Document

Objectives

• Start and quit Word

• Describe the Word window

• Enter text in a document

• Check spelling as you type

• Save a document
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Objectives

• Format text, paragraphs, and document 
elements

• Undo and redo commands or actions

• Insert a picture and format it

• Print a document

• Change document properties
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Objectives

• Open a document

• Correct errors in a document

• Use Word’s Help
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Plan Ahead

• Choose the words for the text

• Determine where to save the flyer

• Identify how to format various elements of the 
text

• Find the appropriate graphical image

• Establish where to position and how to format 
the graphical image

• Determine whether the flyer needs a page 
border, and if so, its style and format
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Starting Word

• Click the Start button on the Windows Vista taskbar to 
display the Start menu

• Click All Programs on the Start menu to display the All 
Programs list

• Click Microsoft Office on the All Programs list to display 
the Microsoft Office list

• Click Microsoft Office Word 2007 to start Word and 
display a new blank document in the Word window
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Starting Word

• If the Word window is not maximized, click the 
Maximize button next to the Close button on its 
title bar to maximize the window.

• If the Print Layout button is not selected, click it 
so that your screen layout matches
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Starting Word
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Typing Text

• Type Learn to Ride as the headline

• Press the ENTER key to move the insertion point 
to the beginning of the next line
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Typing Text
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Displaying Formatting Marks

• If necessary, click Home on the Ribbon to display 
the Home tab

• If it is not selected already, click the Show/Hide ¶ 
button on the Home tab to display formatting 
marks on the screen
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Displaying Formatting Marks
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Wordwrapping Text as You Type

• Type High-quality Western and 
English riding lessons, focusing 

on safety and including 

instruction on horse care, 

saddling a horse, and other 

aspects of horsemanship

• Press the ENTER key to position the insertion 
point on the next line in the document
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Wordwrapping Text as You Type
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Inserting a Blank Line

• Press the ENTER key to insert a blank line in the 
document
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Inserting a Blank Line
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Checking Spelling and Grammar as You Type

• Type Novice to advanced intrution and then 

press the SPACEBAR

• Right-click the flagged word (intrution, in this case) to 
display a shortcut menu that includes a list of suggested 
spelling corrections for the flagged word

• Click instruction on the shortcut menu to replace the 
misspelled word in the document (intrution) with the 
word, instruction
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Checking Spelling and Grammar as You Type
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Entering More Text

• Press the END key to move the insertion point to the 
end of the current line

• Type for children and adults and then press 
the ENTER key

• Type Indoor and outdoor arenas and then 
press the ENTER key

• Type $40 per hour for private lessons; $25 for group 
lessons and then press the ENTER key

• To complete the text in the flyer, type Call Tri-
Valley Stables at 555-2030 today!
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Entering More Text
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Saving a Document

• With a USB fl ash drive connected to one of the computer’s USB 
ports, click the Save button on the Quick Access Toolbar to display 
the Save As dialog box

• If the Navigation pane is not displayed in the Save As dialog box, 
click the Browse Folders button to expand the dialog box

• If a Folders list is displayed below the Folders button, click the 
Folders button to remove the Folders list

• Type Horseback Riding Lessons Flyer in the File 
name text box to change the file name. Do not press the ENTER 
key after typing the file name

• If Computer is not displayed in the Favorite Links section, drag the 
top or bottom edge of the Save As dialog box until Computer is 
displayed
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Saving a Document

• Click Computer in the Favorite Links section to 
display a list of available drives

• If necessary, scroll until UDISK 2.0 (E:) appears in the 
list of available drives

• Double-click UDISK 2.0 (E:) in the Computer list to 
select the USB flash drive, Drive E in this case, as the 
new save lo

• Click the Save button in the Save As dialog box to 
save the document on the USB flash drive with the 
file name, Horseback Riding Lessons Flyercation
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Saving a Document
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Applying Styles

• Press CTRL+HOME (that is, press and hold down the CTRL key, 
press the HOME key, and then release both keys) to position the 
insertion point at the top of the document

• Point to Heading 1 in the Styles gallery to display a live preview in 
the document of the Heading 1 style

• Click Heading 1 in the Styles gallery to apply the Heading 1 style 
to the headline

• Press CTRL+END (that is, press and hold down the CTRL key, press 
the END key, and then release both keys) to position the insertion 
point at the end of the document.

• Click Heading 2 in the Styles gallery to apply the Heading 2 style 
to the signature line
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Applying Styles
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Centering a Paragraph

• Click somewhere in the paragraph to be centered 
(in this case, the headline) to position the 
insertion point in the paragraph to be formatted

• Click the Center button on the Home tab to 
center theheadline
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Centering a Paragraph
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Selecting a Line

• Move the mouse pointer to the left of the line to 
be selected (in this case, the headline) until the 
mouse pointer changes to a right-pointing block 
arrow

• While the mouse pointer is a right-pointing block 
arrow, click the mouse to select the entire line to 
the right of the mouse pointer
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Selecting a Line
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Changing the Font Size of Selected Text

• With the text selected, click the Font Size box 
arrow on the Home tab to display the Font Size 
gallery

• Point to 48 in the Font Size gallery to display a 
live preview of the headline at 48 point

• Click 48 in the Font Size gallery to increase the 
font size of the selected text to 48
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Changing the Font Size of Selected Text
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Changing the Font of Selected Text

• With the text selected, click the Font box arrow on the 
Home tab to display the Font gallery

• Scroll through the Font gallery, if necessary, and then 
point to Copperplate Gothic Bold (or a similar font) to 
display a live preview of the headline in Copperplate 
Gothic Bold font

• Click Copperplate Gothic Bold (or a similar font) to 
change the font of the selected text to Copperplate 
Gothic Bold
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Changing the Font of Selected Text
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Selecting Multiple Paragraphs

• Move the mouse pointer to the left of the first 
paragraph to be selected until the mouse pointer 
changes to a right pointing block arrow

• Drag downward to select all lines that will be 
formatted
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Selecting Multiple Paragraphs
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Changing the Font Size of Selected Text

• With the text selected, click the Font Size box 
arrow on the Home tab to display the Font Size 
gallery

• Click 16 in the Font Size gallery to increase the 
font size of the selected text to 16
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Formatting a Line

• Click somewhere in the paragraph to be centered (in this case, 
the signature line) to position the insertion point in the paragraph 
to be formatted

• Click the Center button on the Home tab to center the signature 
line

• Move the mouse pointer to the left of the line to be selected (in 
this case, the signature line) until the mouse pointer changes to a 
right-pointing block arrow and then click to select the line

• With the signature line selected, click the Font Size box arrow on 
the Home tab and then click 18 in the Font Size gallery to increase 
the font size of the selected text to 18
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Formatting a Line
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Bulleting a List of Paragraphs

• Move the mouse pointer to the left of the first 
paragraph to be selected until the mouse pointer 
changes to a right pointing block arrow

• Drag downward until all paragraphs (lines) that will be 
formatted with a bullet character are selected

• Click the Bullets button on the Home tab to place a 
bullet character at the beginning of each selected 
paragraph
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Bulleting a List of Paragraphs
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Undoing and Redoing an Action

• Click the Undo button on the Quick Access 
Toolbar to remove the bullets from the selected 
paragraphs

• Click the Redo button on the Quick Access 
Toolbar to place a bullet character at the 
beginning of each selected paragraph again
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Undoing and Redoing an Action
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Selecting a Group of Words

• Position the mouse pointer immediately to the 
left of the first character of the text to be 
selected, in this case, the W in Western

• Drag the mouse pointer through the last 
character of the text to be selected, in this case, 
the h in English
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Selecting a Group of Words
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Bolding Text

• With the text selected, click the Bold button on 
the Home tab to format the selected text in bold
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Bolding Text
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Underlining a Word

• Click somewhere in the word to be underlined 
(and, in this case)

• Click the Underline button on the Home tab to 
underline the word containing the insertion 
point
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Underlining a Word
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Italicizing Text

• Point to the left of the line to be selected (in this 
case, the signature line) and click when the 
mouse pointer is a right-pointing block arrow

• Click the Italic button on the Home tab to italicize 
the selected text

• Click inside the selected text to remove the 
selection
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Italicizing Text
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Changing the Style Set

• Click the Change Styles button on the Home tab to 
display the Change Styles menu 

• Point to Style Set on the Change Styles menu to display 
the Style Set gallery

• Point to Modern in the Style Set gallery to display a live 
preview of the formats associated with the Modern 
style set

• Click Modern in the Style Set gallery to change the 
document style set to Modern
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Changing the Style Set
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Changing Theme Colors

• Click the Change Styles button on the Home tab to 
display the Change Styles menu

• Point to Colors on the Change Styles menu to display the 
Colors gallery

• Point to Aspect in the Colors gallery to display a live 
preview of the Aspect color scheme

• Click Aspect in the Colors gallery to change the 
document theme colors to Aspect
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Changing Theme Colors
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Changing Theme Fonts

• Click the Change Styles button on the Home tab

• Point to Fonts on the Change Styles menu to display the 
Fonts gallery

• Scroll through the Fonts gallery until Foundry is 
displayed and then point to Foundry to display alive 
preview of the Foundry font set

• Click Foundry in the Fonts gallery to change the 
document theme fonts to Foundry
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Changing Theme Fonts
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Inserting a Picture

• To position the insertion point where you want the 
picture to be located, press CTRL+HOME and then press 
the DOWN ARROW key four times

• Click the Center button on the Home tab to center the 
paragraph that will contain the picture

• Click Insert on the Ribbon to display the Insert tab Click 
the Insert Picture from File button on the Insert tab to 
display the Insert Picture dialog box
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Inserting a Picture

• With your USB flash drive connected to one of the 
computer’s USB ports, if necessary, click the Look in box 
arrow and then click UDISK 2.0 (E:) to select the USB 
flash drive, Drive E in this case, in the Look in list as the 
device that contains the picture

• Click Horse and Rider to select the file name

• Click the Insert button in the dialog box to insert the 
picture at the location of the insertion point in the 
document
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Inserting a Picture
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Applying a Picture Style

• Click the down scroll arrow on the vertical scroll bar as 
many times as necessary until the entire picture is 
displayed in the document window

• Click the More button in the Picture Styles gallery, which 
shows more gallery options

• Point to Metal Oval in the Picture Styles gallery to 
display a live preview of that style applied to the picture 
in the document

• Click Metal Oval in the Picture Styles gallery to apply the 
selected style to the picture
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Applying a Picture Style
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Changing a Picture Border Color

• Click the Picture Border button on the Format tab to 
display the Picture Border gallery

• Point to Tan, Background 2 (third theme color from left 
in the first row) in the Picture Border gallery to display a 
live preview of that border color on the picture

• Click Tan, Background 2 in the Picture Styles gallery to 
change the picture border color
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Changing a Picture Border Color
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Zooming the Document

• Click the Zoom Out or Zoom In button as many 
times as necessary until the Zoom level button 
displays 50% on its face
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Zooming the Document
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Resizing a Graphic

• With the graphic still selected, point to the upper-right 
corner sizing handle on the picture so that the mouse 
pointer shape changes to a two-headed arrow

• Drag the sizing handle diagonally outward until the 
crosshair mouse pointer is positioned approximately

• Release the mouse button to resize the graphic 

• Click outside the graphic to deselect
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Resizing a Graphic
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Adding a Page Border

• Click Page Layout on the Ribbon to display the 
Page Layout tab

• Click the Page Borders button on the Page Layout 
tab to display the Borders and Shading dialog box

• Click the Art box arrow to display the Art gallery

• Click the down scroll arrow in the Art gallery until 
the art border shows
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Adding a Page Border

• Click the art border shown in Figure 1–68 to display a 
preview of the selection in the Preview area of the 
dialog box

• Click the Color box arrow to display a Color gallery

• Click the right-most theme color (Tan, Accent 6) in the 
Color gallery to display a preview of the selection in the 
Preview area

• Click the OK button to add the border to the page
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Adding a Page Border
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Changing Spacing Above and Below 
Paragraphs
• Position the insertion point in the paragraph to be adjusted, in 

this case, the headline

• Click the Spacing Before box down arrow on the Page Layout tab 
as many times as necessary until 0 pt is displayed in the Spacing 
Before text box

• Position the insertion point in the paragraph below the headline

• Click the Spacing After box up arrow on the Page Layout tab as 
many times as necessary until 24 pt is displayed in the Spacing 
After text box. (If the text flows to two pages, resize the picture so 
that it is smaller.)
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Changing Spacing Above and Below 
Paragraphs

Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition 72



1/25/2010

13

Zooming in the Document

• Click the Zoom In button as many times as 
necessary until the Zoom level button displays 
100% on its face
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Changing Document Properties

• Click the Office Button to display the Office Button 
menu

• Point to Prepare on the Office Button menu to display 
the Prepare submenu

• Click Properties on the Prepare submenu to display the 
Document Information Panel

• Click the Author text box, if necessary, and then type 
your name as the Author property. If a name already is 
displayed in the Author text box, delete it before typing 
your name
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Changing Document Properties

• Click the Subject text box, if necessary delete any 
existing text, and then type your course and section as 
the Subject property

• If an AutoComplete dialog box appears, click its Yes 
button

• Click the Keywords text box, if necessary delete any 
existing text, and then type Tri-Valley Stables
as the Keywords property

• Click the Close the Document Information Panel button 
so that the Document Information Panel no longer is 
displayed
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Changing Document Properties
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Saving an Existing Document with the Same 
File Name

• Click the Save button on the Quick Access 
Toolbar to overwrite the previous Horseback 
Riding Lessons Flyer file on the USB flash drive
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Saving an Existing Document with the Same 
File Name
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Printing a Document

• Click the Office Button to display the Office 
Button menu

• Point to Print on the Office Button menu to 
display the Print submenu 

• Click Quick Print on the Print submenu to print 
the document

• When the printer stops, retrieve the hard copy of 
the Horseback Riding Lessons Flyer
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Printing a Document
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Quitting Word

• Point to the Close button on the right side of the 
Word title bar

• Click the Close button to quit Word
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Quitting Word
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Starting Word

• Click the Start button on the Windows Vista taskbar to display the 
Start menu

• Click All Programs at the bottom of the left pane on the Start 
menu to display the All Programs list and then click Microsoft 
Office in the All Programs list to display the Microsoft Office list

• Click Microsoft Office Word 2007 in the Microsoft Offi ce list to 
start Word and display a new blank document in the Word 
window

• If the Word window is not maximized, click the Maximize button 
on its title bar to maximize the window
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Opening a Document from Word

• With your USB flash drive connected to one of the 
computer’s USB ports, click the Office Button to display 
the Office Button menu

• Click Open on the Office Button menu to display the 
Open dialog box

• If the Folders list is displayed below the Folders button, 
click the Folders button to remove the Folders list

• If necessary, click Computer in the Favorite Links section 
and then scroll until UDISK 2.0 (E:) appears in the list of 
available drives
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Opening a Document from Word

• Double-click UDISK 2.0 (E:) to select the USB fl 
ash drive, Drive E in this case, as the new open 
location

• Click Horseback Riding Lessons Flyer to select the 
file name

• Click the Open button to open the selected file 
and display the Horseback Riding Lessons Flyer 
document in the Word window
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Opening a Document from Word
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Inserting Text in an Existing Document

• Scroll through the document and then click to 
the left of the location of text to be inserted (in 
this case, the a in aspects) to position the 
insertion point where text should be inserted

• Type various and then press the SPACEBAR to 
insert the word, various, to the left of the 
insertion point
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Inserting Text in an Existing Document
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Selecting a Word and Delete It

• Position the mouse pointer somewhere in the 
word to be selected (in this case, various)

• Double-click the word to select it

• With the text selected, press the DELETE key to 
delete the selected Text
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Selecting a Word and Delete It
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Searching for Word Help

• Click the Microsoft Office Word Help button near the 
upper-right corner of the Word window to open the 
Word Help window

• Type select text in the ‘Type words to search for’ 
text box at the top of the Word Help window

• Press the ENTER key to display the search results

• Click the Maximize button on the Word Help window 
title bar to maximize the Help window
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Searching for Word Help

• Click the Select text link to display information 
about selecting text

• Click the Close button on the Word Help window 
title bar to close the Word Help window and 
redisplay the Word window
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Searching for Word Help
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Quitting Word

• Click the Close button on the right side of the 
title bar to quit Word

• If necessary, click the No button in the Microsoft 
Office Word dialog box so that any changes you 
have made are not saved
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Summary

• Start and quit Word

• Describe the Word window

• Enter text in a document

• Check spelling as you type

• Save a document
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Summary

• Format text, paragraphs, and document 
elements

• Undo and redo commands or actions

• Insert a picture and format it

• Print a document

• Change document properties
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Summary

• Open a document

• Correct errors in a document

• Use Word’s Help
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Microsoft Office 2007

Word Chapter 1 Complete


