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Microsoft Office 2007

Word Chapter 3

Creating a Cover Letter
and a Resume

Objectives

• Format characters and paragraphs

• Insert and format clip art

• Set and use tab stops

• Identify the components of a business letter

• Insert the current date

• Create and insert a building block
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Objectives

• Insert a Word table, enter data in the table, and 
format the table

• Use a template to create a document

• Fill in a document template

• Copy and paste using the Office Clipboard

• Indent paragraphs
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Objectives

• Insert a Quick Part

• Sort a List

• Use print preview to view and print a document

• Address and print an envelope
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Plan Ahead

• Design a creative letterhead

• Compose an effective cover letter

• Craft a successful resume
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Starting Word and Displaying Formatting 
Marks

• Start Word. If necessary, maximize the Word window

• If the Print Layout button is not selected, click it so that 
your screen layout matches Figure 3–3 on the next slide

• If your zoom level is not 100%, change it to 100%

• If the Show/Hide ¶ button on the Home tab is not 
selected already, click it to display formatting marks on 
the screen
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Starting Word and Displaying Formatting 
Marks
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Applying a Quick Style

• Click No Spacing in the Styles gallery to apply the 
No Spacing style to the current paragraph
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Changing Theme Colors

• Click the Change Styles button on the Home tab 
to display the Change Styles menu, and then 
point to Colors on the Change Styles menu to 
display the Colors gallery

• Click Urban in the Colors gallery to change the 
document theme colors to Urban
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Typing Text

• Type Lana Halima Canaan and then press 
the ENTER key
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Using the Grow Font Button to Increase Font 
Size

• Move the mouse pointer to the left of the line to 
be selected (in this case, the line containing your 
name) until the mouse pointer changes to a 
right-pointing block arrow, and then click the 
mouse to select the line

• Move the mouse pointer into the transparent 
Mini toolbar, so that it changes to a bright 
toolbar.

• Repeatedly click the Grow Font button on the 
Mini toolbar until the Font Size box displays 20, 
for 20 point
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Using the Grow Font Button to Increase Font 
Size
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Coloring Text

• With the text still selected and the Mini toolbar still 
displaying, click the Font Color button arrow on the 
Mini toolbar to display the Font Color gallery

• Click Teal, Accent 2, Darker 25%, which is the sixth 
color in the fifth row in the Theme Colors area, to 
change the color of the selected text to a shade of 
teal

• Click the paragraph mark below the name to 
deselect the text and position the insertion point on 
line 2 of the document
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Coloring Text
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Inserting Clip Art

• With the insertion point on line 2 below the name, click 
Insert on the Ribbon to display the Insert tab

• Click the Clip Art button on the Insert tab to display the 
Clip Art task pane

• If the Search for text box displays text, drag through the 
text to select it.

• Type teacher in the Search for text box

• Click the Go button to display a list of clips that match 
the description, teacher
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Inserting Clip Art

• Click the clip art of the apple on the stack of 
books to insert it in the document at the location 
of the insertion point

• Click the Close button on the Clip Art task pane 
title bar to close the task pane
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Inserting Clip Art
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Resizing a Graphic Using the Size Dialog Box

• With the graphic still selected, click the Size Dialog Box 
Launcher on the Format tab to display the Size dialog 
box

• In the Scale area, triple-click the Height box to select it.
• Type 35 and then press the TAB key to display 35% in 

the Height and Width boxes and resize the selected 
graphic to 35 percent of its original size

• Click the Close button in the Size dialog box to close the 
dialog box
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Resizing a Graphic Using the Size Dialog Box
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Re-coloring a Graphic

• With the graphic still selected, click the Recolor 
button on the Format tab to display the Recolor 
gallery

• Click Accent color 2 Light in the Recolor gallery 
(third color in Light Variations area) to change 
the color of the selected graphic in the document 
window
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Re-coloring a Graphic
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Setting a Transparent Color in a Graphic

• With the graphic still selected, click the Recolor button on the 
Format tab to display the Recolor gallery

• Click Set Transparent Color in the Recolor gallery to display a pen 
mouse pointer in the document window

• Position the pen mouse pointer in the graphic where you want to 
make the color transparent

• Click the location in the graphic where you want the color to be 
transparent

• Press the END key to deselect the graphic and move the insertion 
point to the end of the line, which is between the graphic and the 
paragraph mark
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Setting a Transparent Color in a Graphic
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Displaying the Ruler

• If the rulers are not displayed already, click the 
View Ruler button on the vertical scroll bar
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Setting Custom Tab Stops Using the Tabs 
Dialog Box
• With the insertion point positioned between the paragraph mark 

and the graphic, click the Paragraph Dialog Box Launcher to 
display the Paragraph dialog box

• Click the Tabs button in the Paragraph dialog box to display the 
Tabs dialog box

• Type 6.5 in the Tab stop position text box
• Click Right in the Alignment area to specify alignment for text at 

the tab stop clicking Clear All button erases all custom tab stops 
Tabs dialog box Tab stop position text box Right option button 
selected Set button OK button

• Click the Set button in the Tabs dialog box to set a right-aligned 
custom tab stop

• Click the OK button to place a right tab marker at the 6.5" mark 
on the ruler
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Setting Custom Tab Stops Using the Tabs 
Dialog Box
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Specifying Font Color before Typing

• Click the Font Color button on the Home tab so that the 
text you type will be the color displayed on the face of 
the button

• With the insertion point positioned between the graphic 
and the paragraph mark, press the TAB key to move the 
insertion point to the 6.5" mark on the ruler

• Type 22 Fifth Street, Juniper, NV 89268 
* Phone: 420-555-2939 * E-mail: 

lhc@world.net in the letterhead
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Specifying Font Color before Typing
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Bottom Bordering a Paragraph

• With the insertion point in the paragraph  to 
border, click the Border button arrow on the 
Home tab to display the Border gallery

• Click Bottom Border in the Border gallery to 
place a border below the paragraph containing 
the insertion point
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Bottom Bordering a Paragraph
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Clear Formatting

• With the insertion point between the e-mail 
address and paragraph mark  press the ENTER 
key

• Click the Clear Formatting button on the Home 
tab to apply the Normal style to the location of 
the insertion point
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Clear Formatting
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Converting a Hyperlink to Regular Text

• Right-click the hyperlink (in this case, the e-mail 
address) to display the Mini toolbar and a 
shortcut menu

• Click Remove Hyperlink on the shortcut menu to 
remove the hyperlink format from the e-mail 
address

• Position the insertion point on the paragraph 
mark below the border
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Converting a Hyperlink to Regular Text
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Saving the Letterhead

• With a USB fl ash drive connected to one of the computer’s 
USB ports, click the Save button on the Quick Access Toolbar 
to display the Save As dialog box 

• Type Canaan Letterhead in the File name text box to change 
the file name

• If Computer is not displayed in the Favorite Links section, 
drag the top or bottom edge of the Save As dialog box until 
Computer is displayed. Click Computer in the Favorite Links 
section and then select the USB flash drive

• Click the Save button in the Save As dialog box to save the 
document on the USB flash drive with the file name, Canaan 
Letterhead
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Saving the Document with a New File Name

• With a USB flash drive connected to one of the computer’s USB 
ports, click the Office Button to display the Office Button menu 
and then click Save As on the Office Button menu to display the 
Save As dialog box

• Type Canaan Cover Letter in the File name text box to 
change the file name

• If necessary, select the USB flash drive as the new save location

• Click the Save button in the Save As dialog box to save the 
document on the USB flash drive with the file name, Canaan 
Cover Letter
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Applying a Quick Style

• Click No Spacing in the Styles gallery to apply the 
No Spacing style to the current paragraph
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Setting the Custom Tab Stops Using the Ruler

• With the insertion point on the paragraph mark 
below the border, press the ENTER key so that a 
blank line appears between the letterhead and 
the date line

• If necessary, click the tab selector at the left edge 
of the horizontal ruler until it displays the Left 
Tab icon

• Position the mouse pointer on the 3.5" mark on 
the ruler

• Click the 3.5" mark on the ruler to place a left tab 
marker at that location on the ruler
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Setting the Custom Tab Stops Using the Ruler
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Inserting the Current Date in a Document

• Press the TAB key

• Click Insert on the Ribbon to display the Insert tab

• Click the Insert Date and Time button on the Insert tab 
to display the Date and Time dialog box

• Click the desired format (in this case, May 12, 2008) in 
the dialog box

• If the Update automatically check box is selected, click 
the check box to remove the check mark

• Click the OK button to insert the current date at the 
location of the insertion point
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Inserting the Current Date in a Document
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Entering the Inside Address and Salutation

• With the insertion point at the end of the date, press the 
ENTER key three times

• Type Mr. Raul Ramos and then press the ENTER key
• Type Personnel Director and then press the ENTER 

key
• Type Juniper Culinary Academy and then press the 

ENTER key
• Type 202 Park Boulevard and then press the ENTER 

key
• Type Juniper, NV 89268 and then press the ENTER key 

twice
• Type Dear Mr. Ramos and then press the COLON key (:) 

to complete the entries of the inside address and salutation
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Entering the Inside Address and Salutation
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Creating a Building Block

• Select the text to be a building block, in this case, Juniper 
Culinary Academy. Do not select the paragraph mark at the 
end of the text

• Click the Quick Parts button on the Insert tab to display the 
Quick Parts menu

• Click Save Selection to Quick Part Gallery on the Quick Parts 
menu to display the Create New Building Block dialog box

• Type jca in the Name text box to replace the proposed 
building block name (Juniper Culinary) with a shorter 
building block name

• Click the OK button to store the building block entry and 
close the dialog box.

• If Word displays another dialog box, click the Yes button
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Creating a Building Block
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Inserting a Nonbreaking Space

• Click to the right of the colon in the salutation and then 
press the ENTER key twice to position the insertion 
point one blank line below the salutation

• Type I am responding to the junior 
culinary instructor position that you 
recently advertised in the and then press 
the SPACEBAR

• Press CTRL+I to turn on italics. Type Juniper as the 
first word in the newspaper name and then press 
CTRL+SHIFT+SPACEBAR to insert a nonbreaking space 
after the word, Juniper
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Inserting a Nonbreaking Space

• Type Daily and then press 
CTRL+SHIFT+SPACEBAR to insert another 
nonbreaking space after the word, Daily

• Type Herald and then press CTRL+I to turn off 
italics. Press the PERIOD key
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Inserting a Nonbreaking Space
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Inserting a Building Block

• Press the SPACEBAR. Type As indicated on the 
enclosed resume, I have the 

credentials you are seeking and 

believe I can be a valuable asset to 

jca

• Press the F3 key to instruct word to replace the building 
block name (jca) with the stored building block entry 
(Juniper Culinary Academy)

• Press the PERIOD key
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Inserting a Building Block
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Entering a Paragraph

• Press the ENTER key twice to place a blank line between 
paragraphs, according to the guidelines of the modified 
block letter style

• Type I recently received my bachelor’s 
degree in culinary arts from Nevada 

Culinary Institute. The following 

table outlines my areas of 

concentration:

• Press the ENTER key twice
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Inserting an Empty Table

• Click the Table button on the Insert tab to display 
the Table gallery

• Position the mouse pointer on the cell in the first 
row and second column of the grid to preview 
the desired table dimension

• Click the cell in the first row and second column 
of the grid to insert an empty table with one row 
and two columns in the document
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Inserting an Empty Table
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Entering Data in a Table

• If necessary, scroll the table up in the document window

• With the insertion point in the left cell of the table, type 
Food Planning and Preparation and then 

press the TAB key to advance the 

insertion point to the next cell

• Type 30 hours and then press the TAB key to add a 
second row to the table and position the insertion point 
in the first column of that row
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Entering Data in a Table

• Type Food Safety and then press the TAB key. Type 
15 hours and then press the TAB key

• Type Nutrition and then press the TAB key. Type 15 
hours and then press the TAB key

• Type Regional and International Cuisine
and then press the TAB key. Type 21 hours to 

complete the entries in the table
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Entering Data in a Table
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Applying a Table Style

• With the insertion point in the table, remove the check 
marks from the Header Row and Banded Rows check 
boxes in the Design tab so that all rows in the table will 
be formatted the same

• Click the More button in the Table Styles gallery to 
expand the Table Styles gallery

• Scroll and then point to Medium Grid 3 - Accent 2 in the 
Table Styles gallery to display a live preview of that style 
applied to the table in the document

• Click Medium Grid3 - Accent 2 in the Table Styles gallery 
to apply the selected style to the table
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Applying a Table Style
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Resizing Table Columns to Fit Table Contents

• With the insertion point in the table, click Layout 
on the Ribbon to display the Layout tab

• Click the AutoFit button and then point to 
AutoFit Contents on the AutoFit menu

• Click AutoFit Contents on the AutoFit menu, so 
that Word automatically adjusts the widths of 
the columns based on the text in the table
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Resizing Table Columns to Fit Table Contents
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Selecting a Table

• Position the mouse pointer in the table so that 
the table move handle appears

• Click the table move handle to select the entire 
table
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Selecting a Table
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Centering a Selected Table

• Move the mouse pointer into the Mini toolbar, so 
that the toolbar changes to a bright toolbar

• Click the Center button on the Mini toolbar to 
center the selected table between the left and 
right margins
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Centering a Selected Table
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Adding More Text

• Position the insertion point on the paragraph 
mark below the table and then press the ENTER 
key

• Type In addition to my coursework, 
I have the following culinary 

experience: and then press the ENTER key
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Bulleting a List as you Type

• Press the ASTERISK key (*) as the first character on the 
line

• Press the SPACEBAR to convert the asterisk to a bullet 
character

• Type Assist with food preparation at my 
family's local pastry, bread, and 

bakery business as the first bulleted item

• Press the ENTER key to place another bullet character at 
the beginning of the next line
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Bulleting a List as you Type

• Type Prepare food and serve meals at 
Hope Mission and then press the ENTER key

• Type Assisted the chef with meal 
preparation and presentation during 
internship at The Garden Grill and then 
press the ENTER key

• Type Prepared salads, soups, 
sandwiches, entrees, and desserts 
while working at the school cafeteria 
and then press the ENTER key

• Press the ENTER key to turn off automatic bullets as you 
type
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Bulleting a List as you Type
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Entering the Remainder of the Cover Letter

• Press the ENTER key and then type the paragraph 
shown in Figure 3–51, making certain you use the 
building block name, jca, to insert the employer name

• Press the ENTER key twice. Press the TAB key. Type 
Sincerely and then press the COMMA key

• Press the ENTER key four times. Press the TAB key. Type 
Lana Halima Canaan and then press the ENTER 
key twice. Type Enclosure as the final text in the 
cover letter
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Entering the Remainder of the Cover Letter

70Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition

Changing Document Properties

• Display the Office Button menu, point to Prepare on the 
Office Button menu, and then click Properties on the 
Prepare submenu to display the Document Information 
Panel

• Click the Author text box, if necessary, and then type your 
name as the Author property. If a name already is displayed 
in the Author text box, delete it before typing your name. 
Click the Subject text box, if necessary delete any existing 
text, and then type your course and section as the Subject 
property. Click the Keywords text box, if necessary delete 
any existing text, and then type cover letter as the 
Keywords property

• Close the Document Information Panel
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Saving an Existing Document and Printing it

• Click the Save button on the Quick Access 
Toolbar to overwrite the previous Canaan Cover 
Letter file on the USB flash drive

• Display the Office Button menu, point to Print, 
and then click Quick Print to print the cover 
letter
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Saving an Existing Document and Printing it
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Using a Template

• Display the Office Button menu

• Click New on the Office Button menu to display the New 
Document dialog box

• Click Installed Templates in the Templates area to display 
the list of templates on the hard disk

• Scroll through the Installed Templates list and then click 
Origin Resume to select it

• Click the Create button to create a new document based 
on the selected template
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Using a Template

75Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition

Printing the Resume

• Ready the printer. Display the Office Button 
menu, point to Print, and then click Quick Print 
to print the resume created from the template
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Printing the Resume
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Deleting Rows

• With the insertion point at the top of the 
document, click Layout on the Ribbon to display 
the Layout tab

• Click the Delete button on the Layout tab to 
display the Delete menu

• Click Delete Rows on the Delete menu to delete 
the row containing the insertion point
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Deleting Rows

• Press CTRL+END and then press the DOWN 
ARROW key to position the insertion point at the 
bottom of the document in the last row

• Click Layout on the Ribbon to display the Layout 
tab

• Click the Delete button on the Layout tab to 
display the Delete menu. Delete button Delete 
menu 

• Click Delete Rows on the Delete menu to delete 
the row containing the insertion point
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Deleting Rows
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Modifying Text in a Content Control

• Press CTRL+HOME to position the insertion point at the 
top of the document

• Click the name content control to select it (if it already 
contains a name, instead of the instruction, Type name 
here, drag through the name to select it). Then, type 
Lana Halima Canaan as the name

• Triple-click the name content control to select its 
contents, so that you can format the name
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Modifying Text in a Content Control

• Move the mouse pointer into the transparent Mini 
toolbar, so that it changes to a bright toolbar

• Click the Bold button on the Mini toolbar to bold the 
selected name

• Click the Font Color button on the Mini toolbar to 
change the font color of the selected name to the most 
recently used font color, which was the color of the 
name in the cover letter
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Modifying Text in a Content Control
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Saving the Resume

• Display the Office Button menu and then click 
Save As to display the Save As dialog box

• Save the file on your USB flash drive using 
Canaan Resume as the file name
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Switching from One Open Document to 
Another

• Click the Canaan Cover Letter - Microsoft Word 
program button on the Windows taskbar to 
switch from the resume document to the cover 
letter document
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Switching from One Open Document to 
Another
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Copying Items to the Office Clipboard

• If necessary, scroll to the top of the cover letter, 
so that the items to be copied are visible in the 
document window

• Click the Clipboard Dialog Box Launcher on the 
Home tab to display the Clipboard task pane

• If the Office Clipboard in the Clipboard task pane 
is not empty, click the Clear All button  in the 
Clipboard task pane
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Copying Items to the Office Clipboard

• In the cover letter, select the address, 22 Fifth Street, Juniper, NV 
89268, which I the first item to be copied. Do not include the 
spaces to the right and left of the address

• Click the Copy button on the Home tab to copy the selection to 
the Office Clipboard

• Select the phone number (just the number, not the word Phone: 
and no spaces before or after the number) and then click the 
Copy button on the Home tab to copy the selection to the Office 
Clipboard

• Select the e-mail address (just the e-mail address, not the word E-
mail: and no spaces before or after the address) and then click 
the Copy button on the Home tab to copy the selection to the 
Office Clipboard
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Copying Items to the Office Clipboard
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Pasting from the Office Clipboard

• Click the Canaan Resume - Microsoft Word program 
button on the Windows taskbar to display the resume 
document

• If the Clipboard task pane is not displayed on the screen, 
click the Clipboard Dialog Box Launcher on the Home 
tab to display the Clipboard task pane

• Click the content control in the resume with the 
instruction, Type your address, to select it
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Pasting from the Office Clipboard

• Click the address entry in the Office Clipboard to paste it in 
the document at the location of the selected content control

• Click the content control in the resume with the instruction, 
Type your phone number, to select it

• Click the phone entry in the Office Clipboard to paste it in 
the document at the location of the selected content control

• Click the content control in the resume with the instruction, 
Type your e-mail address, to select it

• Click the e-mail entry in the Office Clipboard to paste it in 
the document at the location of the selected content control

• Click the Close button on the Clipboard task pane title bar
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Pasting from the Office Clipboard
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Changing Font Color

• Drag through the text, Phone:, to select it. Move the 
mouse pointer into the transparent Mini toolbar, so that 
it changes to a bright toolbar. Click the Font Color 
button on the Mini toolbar to change the color of the 
Phone: label to the color displayed on the button

• Drag through the text, E-mail:, to select it. Move the 
mouse pointer into the transparent Mini toolbar, so that 
it changes to a bright toolbar. Click the Font Color 
button on the Mini toolbar to change the color of the E-
mail: label
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Deleting Text and Lines

• Drag through the text to be deleted

• Press the DELETE key to delete the label and 
content control

• Press the UP ARROW key to position the 
insertion point at the end of the e-mail address

• Press the DELETE key to delete the extra 
paragraph mark and line below the e-mail 
address
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Deleting Text and Lines
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Zooming the Document

• Use the Zoom slider to change the zoom to 110%
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Zooming in and out of the Document
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Entering More Text in Content Controls

• Scroll to position the Objectives section near the top of the document 
window. In the Objectives section of the resume, click the content 
control with the instruction, Type the objectives. Type To obtain a 
full-time culinary instructor position with a 
culinary academy, school, or institute in the 
Juniper area.

• In the Education section of the resume, click the content control with 
the instruction, Type the degree. Type B.S. Culinary Arts and 
then click the content control with the instruction, Type the completion 
date

• Type Nevada Culinary Institute, May 2008 and then click 
the content control with the instruction, Type list of accomplishments. 
Type Dean's List, six semesters and then press the ENTER 
key. Type Moeller Nutrition Award, January 2008 and 
then press the ENTER key. Type Marge Rae Outstanding 
Student Scholarship, 2006 – 2008 and then press the 
ENTER key. Type Baker Food Preparation, 1st Place, 
November 2008
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Entering More Text in Content Controls
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Entering a Line Break

• Press the ENTER key

• Type Areas of concentration: and then press 
SHIFT+ENTER to insert a line break character and move the 
insertion point to the beginning of the next physical line

• Type Food Planning and Preparation and then press 
SHIFT+ENTER

• Type Food Safety and then press SHIFT+ENTER

• Type Nutrition and then press SHIFT+ENTER

• Type Regional and International Cuisine as the 
last entry. Do not press SHIFT+ENTER at the end of this line
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Entering a Line Break
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Changing the Spacing Below Paragraphs

• Position the insertion point in the paragraph to 
be adjusted, in this case, the paragraph mark 
below the Education section on the resume

• Display the Page Layout tab

• Click the Spacing After box down arrow on the 
Page Layout tab as many times as necessary until 
0 pt is displayed in the Spacing After box
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Changing the Spacing Below Paragraphs
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Entering More test in Content Controls

• In the Experience section of the resume, click the content control 
with the instruction, Type the job title

• Type Chef Intern and then bold the text, Chef Intern

• Click the content control with the instruction, Type the start date

• Type September 2006 and then click the content control with 
the instruction, Type the end date

• Type May 2008 and then click the content control with the 
instruction, Type the company name

• Type The Garden Grill and then click the content control 
with the instruction, Type the company address

• Type Juniper, NV as the company address
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Indenting a Paragraph

• Display the Home tab

• With the insertion point in the paragraph to 
indent, click the Increase Indent button on the 
Home tab to indent the paragraph one-half inch
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Indenting a Paragraph
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Changing Spacing Below Paragraphs

• Display the Page Layout tab

• With the insertion point in the paragraph to be 
adjusted, click the Spacing After box down arrow 
on the Page Layout tab as many times as 
necessary until 0 pt is displayed in the Spacing 
After box
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Entering and Formatting More Text in 
Content Controls
• In the Experience section of the resume, click the content control 

with the instruction, Type job responsibilities
• Type Assisted chef with meal selection, 
preparation, and presentation Assumed chef 
responsibilities during last semester of 
school

• With the insertion point in the paragraph to be adjusted, in this 
case, the job responsibilities paragraph, click the Spacing After 
box down arrow on the Page Layout tab as many times as 
necessary until 6 pt is displayed in the Spacing After box

• Display the Home tab
• Click the Increase Indent button on the Home tab to indent the 

paragraph one-half inch
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Entering and Formatting More Text in 
Content Controls
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Inserting a Building Block Using the Quick 
Parts Gallery

• Scroll to display the Experience section at the top of the 
document window

• Position the insertion point on the paragraph mark 
below the first job entry

• Display the Insert tab
• Click the Quick Parts button on the Insert tab and then 

scroll through the Quick Parts gallery until Experience 
Subsection is displayed

• Click the Experience Subsection to insert the building 
block in the document at the location of the insertion 
point

• Press the DELETE key to remove the extra paragraph 
mark inserted with the building block
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Inserting a Building Block Using the Quick 
Parts Gallery
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Entering and Formatting the Experience 
Subsection and the Skills Section
• Enter Assistant Cook as the job title and then 

bold the job title. Enter September 2004 as the 
start date. Enter August 2006 as the end date. Enter 
Nevada Culinary Institute Cafeteria as 
the company name. Enter Juniper, NV as the 
company address

• Display the Home tab. With the insertion point in the 
paragraph to indent (company address line), click the 
Increase Indent button on the Home tab to indent the 
paragraph one-half inch

• Display the Page Layout tab. With the insertion point in 
the paragraph to be adjusted (company address line), 
change the Spacing After to 0 point
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Entering and Formatting the Experience 
Subsection and the Skills Section
• Enter this sentence for the job responsibilities: Planned meals 

for staff and students. Prepared salads, soups, 
sandwiches, entrees, and desserts

• With the insertion point in the paragraph to be adjusted, in this case, 
the job responsibilities paragraph, change Spacing After to 0 point

• Display the Home tab. Click the Increase Indent button on the Home tab 
to indent the paragraph one-half inch

• In the Skills section, click the content control with the instruction, Type 
list of skills, to select it. Type National Honor Society and then 
press the ENTER key. Type Culinary Arts Association and 
then press the ENTER key. Type Nutrition Services of 
America and then press the ENTER key. Type Student 
Government Association, President and then press the 
ENTER key. Enter Nevada Restaurant Federation as the last 
skill
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Entering and Formatting the Experience 
Subsection and the Skills Section
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Sorting Paragraphs

• Drag through the paragraphs to be sorted, in this 
case, the list of skills

• Click the Sort button on the Home tab to display 
the Sort Text dialog box

• Click the OK button to close the dialog box and 
instruct Word to alphabetize the selected 
paragraphs
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Sorting Paragraphs
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Inserting Another Building Block

• Position the insertion point on the line below the Skills 
section on the resume. Display the Insert tab. Click the 
Quick Parts button on the Insert tab and then scroll 
through the Quick Parts gallery until Reference Section 
is displayed. Click Reference Section to insert the 
building block in the document at the location of the 
insertion point

• Press the BACKSPACE key to remove the extra blank line 
inserted with the building block
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Inserting Another Building Block

118Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition

Entering and Formatting the Community 
Service Section
• Change the title, References, to Community Service

• Display the Page Layout tab. With the insertion point in the 
paragraph to be adjusted (Community Service heading), change 
the Spacing Before to 12 point

• In the last content control, type Prepare food and serve 
meals at Hope Mission every week

• With the insertion point in the paragraph to be adjusted, in this 
case, the community services paragraph, change Spacing After to 
0 point 

• If the document flows to a second page, reduce the space after 
internal paragraphs so that it fits on a single page
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Entering and Formatting the Community 
Service Section
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Changing Theme Colors

• Display the Home tab. Click the Change Styles 
button on the Home tab, point to Colors on the 
Change Styles menu, and then click Urban in the 
Colors gallery to change the document theme 
colors to Urban
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Printing a Preview of a Document

• Click the Office Button and then point to Print on the 
Office Button menu

• Click Print Preview on the Print submenu to display 
the document in print preview

• If necessary, click the One Page button on the Print 
Preview tab to display the document as one 
readable page in the window

• Click the Print button on the Print Preview tab to 
print the resume

• Click the Close Print Preview button on the Print 
Preview tab to redisplay the resume in the 
document window
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Printing a Preview of a Document
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Changing Document Properties and Saving 
Again
• Display the Office Button menu, point to Prepare on the 

Office Button menu, and then click Properties on the 
Prepare submenu to display the Document Information 
Panel

• Enter your name in the Author text box. Enter your 
course and section in the Subject text box. Enter the 
text, resume, in the Keywords text box

• Close the Document Information Panel
• Click the Save button on the Quick Access Toolbar to 

overwrite the previous Canaan Resume file on the USB 
flash drive
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Address and Printing an Envelope

• Switch to the cover letter by clicking its program button 
on the Windows taskbar

• Close the Clipboard task pane

• Scroll through the cover letter to display the inside 
address in the document window

• Drag through the inside address to select it

• Click Mailings on the Ribbon to display the Mailings tab
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Address and Printing an Envelope

• Click the Envelopes button on the Mailings tab to display 
the Envelopes and Labels dialog box

• If necessary, click the Envelopes tab in the dialog box

• Click the Return address text box

• Type Lana Halima Canaan and then press the 

ENTER key

• Type 22 Fifth Street and then press the ENTER 

key
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Address and Printing an Envelope

• Type Juniper, NV 89268

• Insert an envelope into your printer, as shown in 
the Feed area of the dialog box (your Feed area 
may be different depending on your printer)

• Click the Print button in the Envelopes and Labels 
dialog box to print the envelope

• If a dialog box is displayed, click the No button
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Address and Printing an Envelope
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Quitting Word

• Click the Office Button and then click the Exit 
Word button on the Office Button menu to close 
all open documents and quit Word
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Summary

• Format characters and paragraphs

• Insert and format clip art

• Set and use tab stops

• Identify the components of a business letter

• Insert the current date

• Create and insert a building block
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Summary

• Insert a Word table, enter data in the table, and 
format the table

• Use a template to create a document

• Fill in a document template

• Copy and paste using the Office Clipboard

• Indent paragraphs
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Summary

• Insert a Quick Part

• Sort a List

• Use print preview to view and print a document

• Address and print an envelope
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