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iMovie HD Tutorial

 

This chapter takes you step by step through the process 
of building your own movie in iMovie HD. 

 

You can use video from a variety of sources and devices to create a movie in iMovie HD. 
If you have some digital video in your camcorder or digital video footage on your 
computer, you can follow the steps in this chapter to automatically transfer it to iMovie 
HD, edit the clips, add transitions and a title, and lay down a soundtrack.

 

Step One: Start a New Project

 

The first time you open iMovie HD, you see the Project window, shown below, which 
gives you several options for creating a movie. In this step, you will select one of these 
options to create a new project.

 

To start a new iMovie HD project:
1

 

Click the iMovie HD icon in the Dock. 

If you don’t see the icon in the Dock, open the Applications folder and double-click the 
iMovie HD icon.

 

2

 

Click the “Create a New Project” button.

 

3

 

Type a name for your project in the Project field.
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You can also drag files from your desktop or from applications like iTunes or iPhoto to 
the Clips pane. In iMovie HD 6, you can also drag, copy, and paste clips from one 
iMovie HD project to another.

Step Three: Choose the Video You Want to Keep
To pare down your video to the best shots, you’ll play through each clip and cut, or 
“crop,” the footage. Each second of video is made up of many separate pictures, or 
frames. You can play each clip all the way through, or play frame by frame to find the 
exact moments where you want to crop. 

In this step, you will preview the clips you imported and crop or delete unwanted 
footage. Use the iMovie playback controls, shown below, to preview clips.

To play a clip, you can do any of the following:
Â Select the clip and click Play in the iMovie playback controls.
Â Click Rewind to move to the beginning of your movie or sequence of clips.
Â Click Play Full Screen to play the video in full-screen mode. (Click anywhere on the 

screen or press the Esc key to return to leave full-screen mode.)

Shots of the floor, blurry action, and unflattering poses can be disposed of right away, 
so only the footage you want remains. You may want to delete some clips completely.

Did You Know?—Importing Video From a Flash Device
MPEG-4 camcorders may have a USB connector instead of a FireWire connector. 
To transfer video from one of these devices, connect the device to your computer 
using the USB port. Your MPEG-4 camera or device appears as a hard disk on your 
desktop. You can open the hard disk icon and drag the video footage into your 
iMovie HD project or to your desktop for importing later.

When you import footage from an MPEG-4 device, your video is imported as a single 
clip, iMovie HD does not break it up into clips automatically. You cannot use the 
capture controls to import your video or control your camera, nor can you use the 
Magic iMovie feature to import video automatically.

Rewind

Play/Pause

Play Full Screen
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To delete a clip:
m Select the clip, then choose Edit > Cut or press the Delete key.

The clip disappears from the Clips pane. Notice that the iMovie Trash at the bottom of 
the window now has something in it—the clip you just cut. It will remain there until 
you empty the iMovie Trash.

The remaining clips can be cropped so that only the good parts remain. When you 
crop a clip, you select the frames that you want to keep and delete the rest of the clip. 
Cropping preserves the middle part of a clip and deletes the beginning and the end.

To crop a clip:
1 Select the clip you want to crop by clicking it in the Clips pane.

2 Drag the playhead in the scrubber bar below the iMovie monitor (shown below) to 
where you want your scene to begin.

3 Place the pointer just below the playhead and then drag to the right to include the 
footage you want to keep. (When you move the pointer to the right, the crop markers 
appear.)

The gold portion of the scrubber bar (shown below) highlights the footage you’ve 
selected.

4 Choose Edit > Crop to keep the portion of video you’ve highlighted and remove the 
rest.

∏ Tip:  To precisely adjust the position of the crop markers, click a crop marker (shown 
above) to select it, and then press the Left or Right Arrow key to move the crop marker 
one frame at a time. To move the crop marker in 10-frame increments, hold down the 
Shift key while pressing the arrow key.

Playhead
Pointer

Crop marker
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Step Four: Build Your Movie
Now that your video footage is transformed into a collection of cropped video clips, 
you can begin to use them to build your movie. In this step, you’ll move the clips in the 
Clips pane to the video track in your movie and begin to organize them into a 
sequence.

To build your movie, you work in the area below the iMovie monitor. This area has two 
views you can work in: the clip viewer and the timeline viewer.
Â The clip viewer, shown below, displays clips in the order that they will appear in your 

movie, just like video building blocks. It gives you a simple, straightforward view of 
the clip sequences and transitions used in your movie. It’s also the easiest view to use 
when you want to rearrange clips.

Did You Know?—Undoing an Edit
If you make a mistake or don’t like the changes you’ve made, you can undo them.
Â Choose Edit > Undo to remove your last change. Continue choosing Undo to 

cancel your previous changes one by one.
Â Choose Advanced > “Revert Clip to Original” to undo all of the changes made to a 

selected clip.
Â Choose File > “Revert to Saved” to undo all of the changes made to a project since 

the last time you saved it.
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Â The timeline viewer, shown below, displays the elements of your movie in more 
detail, letting you zoom in on sections of the movie. It also displays the movie’s video 
track and two audio tracks. The three tracks allow you to add and manipulate 
multiple layers of sound, including the sound contained in the video clips. Use the 
timeline viewer for precise video and audio editing.

When you build a movie from clips in the Clips pane, you’ll find it easier to start by 
working in the clip viewer. 

To add clips to your movie:
1 Click the clip viewer button below the iMovie monitor.

2 Select a clip in the Clips pane and drag it to the clip viewer.

3 Repeat step 2 for all the clips you want to add. 

You can drag clips between other clips, placing them in the order you want. As you 
drag a clip in front of or behind other clips, they move aside to make room, as shown in 
the illustration below.

4 Drag clips in the clip viewer to rearrange them into the order you want.

5 Choose File > Save Project to save your movie project.

Timeline viewer button
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Did You Know?—Saving While Building Your Movie
It’s a good idea to save your work periodically as you make changes. Because 
iMovie HD saves your original footage even after cropping, you can still retrieve 
cropped footage after you save.

To save your project:
m Choose File > Save Project.

At times you may want to go back to the last saved version of your project, canceling 
any unsaved changes.

To revert to the last saved version of your project:
m Choose File > “Revert to Saved.”

You can also save a copy of your project and give it a different name. You can then 
create a different version of the movie or use parts of the movie in a new project. 
Saving multiple copies of a project can be extremely useful, but can also use large 
amounts of disk space.

To save a copy of your project with a different name:
m Choose File > Save Project As. 

Then enter a name, choose a location for the copy of the project, and then click Save.
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Step Five: Add Photos to Your Movie
iMovie HD lets you easily add photos from your iPhoto library to your movie. You can 
add photos as still shots that linger for as long as you like, or you can pan and zoom in 
or out with the “Ken Burns Effect.” In this step, you’ll add still photos to your movie and 
apply the Ken Burns Effect to others. Use the Media pane, shown below, to select 
photos and add motion to them.

Note:  To see photos in the Media pane, you must have iPhoto installed, and you must 
have at least one photo in your iPhoto library.

To add a still photo to your movie:  
1 Click the Media button, and then click Photos at the top of the Media pane.

2 Select your entire iPhoto library, an album, or a folder in the list. The photos in the 
selected item appear at the bottom of the pane. You can scroll through the photos to 
find the ones you want.

∏ Tip:  You can also search for a photo by typing text in the search field (shown above). 
As you type, photos that contain the text you entered appear in the Media pane. To see 
all photos again, click the Reset button (an “x” in the search field).

3 Select the photo you want to add to your movie.

Search box
Reset button
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If the Photo Settings window (shown below) does not appear, click the Show Photo 
Settings button. You can drag the Photo Settings window anywhere on your computer 
screen to move it out of the way.

4 Click the Ken Burns Effect checkbox to deselect it and turn off motion for the photo. 

5 Drag the duration slider to change the display duration for your photo.

When you add a photo to your movie, iMovie automatically sets it to appear for 5 
seconds unless you change it.

6 Drag the photo from the Media pane to the clip viewer. If you want to place the photo 
at the end of your movie, you can also click the Apply button.

∏ Tip:  To select several photos at once, press the Command key as you select photos. 
You can also drag an entire album to add all the photos in the album.

If you’d like to add some motion to the photos in your movie, you can use the Ken 
Burns Effect to pan and zoom. Panning makes the camera appear to sweep across the 
face of the photo. Zooming makes a photo appear as if the camera is moving in to or 
away from the photo, adding interesting movement to still shots.

To zoom a photo:
1 In the Photo Settings window, select the Ken Burns Effect checkbox.

2 Select a photo in your iPhoto library and click Start.

3 Move the zoom slider to the left or right until you find the point where you want to 
begin the zoom.

4 Click End.

5 Move the zoom slider until you see where you want to end the zoom.

6 Move the duration slider to set the length of time you want the zoom to take.

7 Click Apply when the effect looks the way you want.

The photo appears as a clip at the end of your movie. You can drag the clip to where 
you want it to appear.

Duration slider
Zoom slider



Chapter 2    iMovie HD Tutorial 21

 

To pan a photo:
1 Select a photo in your movie or in the Media pane. 

2 In the Photo Settings window, select the Ken Burns Effect checkbox.

3 Click Start.

4 Click the image in the iMovie monitor, then press the mouse button and drag the 
image until you see the place in the image where you want to begin the pan.

5 Click End.

6 Drag the image to where you want to end the pan.

7 Move the duration slider to set the length of time you want the pan to take.

8 Click Play to see how the effect looks. Repeat the steps above, if necessary.

9 Click Apply when the effect looks the way you want.

The photo appears as a clip at the end of your movie. You can drag the clip to where 
you want it to appear.

Pan control

Did You Know?—Using Pan and Zoom Together
You can use pan and zoom together to draw attention to something in your 
photograph, such as one member in a group photo. If your photo is not large 
enough to use a pan effect, you can zoom in at the start to give you a larger area to 
work with.

For more information about using the Ken Burns Effect, see iMovie HD Help.
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Step Six: Add Titles and Text
No movie is complete without a title, and all the great movies have credits at the end. 
You can add titles, credits, and other text to add to the overall polish of your movie. 
Text doesn’t have to just sit there, either. You might have text bounce in, do a 
cartwheel, or even change color and shine. iMovie HD offers you many choices of title 
styles. In this step, you’ll add a title to your movie and learn how to place it over a 
background or over a video clip.

The Titles pane, shown below, provides all the options you can select for different 
title styles.

You can place titles and text directly over a portion of video, or you can create black 
clips or color clips that provide a solid background for the text. If you add a black or 
color clip, remember that you are also adding a bit more length to the movie.

To add a title:
1 Click the Editing button, then click the Titles button at the top of the Editing pane.

2 Select a title style in the list.

A preview appears in the iMovie monitor. Experiment with different styles until you find 
one you like. 

∏ Tip:  You can move the playhead along the scrubber in the iMovie monitor to control 
the preview. To preview the effect repeatedly, click the Loop button.
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3 Type the text you want to appear in the text fields below the list of titles.

If the title style can have more lines of text, you see a plus sign (+) next to the text field. 
Click it to add another line of text. You can do this as many times as you need to, or 
until the plus signs stop appearing. To remove lines of text, click in the field you want 
to remove and click the minus sign (–).

4 Choose a font style from the Family pop-up menu. Try different fonts until you find one 
you like.

5 Choose a style for the title (for example, bold or italic) from the TypeFace pop-up menu.

6 Move the Size slider left or right to set the font size.

7 Click the Color box to open the Colors window, shown below. Then click colors in the 
Colors window until you find one you want. Close the Colors window when you’re 
done.

Depending on the title style, you may have other options as well. For example, if the 
title has motion, use the arrow buttons to the left of the text fields to choose the 
direction the title moves. When the title or text is set up how you want it, you can place 
it in your movie. 

8 Select the clip in the clip viewer where you want to place the title. 

9 Select the “Over black” checkbox if you want to add the title over a black clip. To add it 
directly over the video clip, make sure “Over black” is not selected.

10 Click Add.

If your video clip is longer than the duration of the title, iMovie HD splits the clip at the 
point where the title ends. You can delete the split-off portion of the original clip or use 
it in your movie.

Once you add a title to your movie, you can always make changes to it. Just select the 
title clip in your movie, make the changes you want, and click Update. To remove a title, 
select the title clip and press the Delete key once. If you need to make the same 
change to more than one clip with text, select them all, and make the change once.
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Step Seven: Make Adjustments to Clips
Now that you have a movie with video, photos, and a title, you may want to make 
some adjustments to your video clips. Most of the editing you do in iMovie occurs in 
the timeline viewer. In this step, you’ll learn how to make small or large changes to your 
video clips by trimming them in the timeline viewer.

To switch to the timeline viewer:
m Click the timeline viewer button below the iMovie monitor. The timeline viewer button 

has a clock on it.

Video clips appear in the top track in the timeline viewer. You can drag the slider in the 
bottom-left corner of the window to make clips appear larger or smaller in the timeline 
viewer. You may want to make the clips smaller to see more of them in the window, or 
make them larger for more precise editing.

To quickly trim a clip:
m Drag from the end of the clip toward the center of the clip. (The pointer changes shape 

to show where you can drag.)

The trimmed video is still present, but it won’t appear in your movie. If you decide to 
lengthen the clip later, you can drag the end back out to restore all or part of the 
hidden video. When you drag the edge of a clip, the adjoining clips move (or “ripple”) 
along with it. Therefore, if you shorten or lengthen a clip, you shorten or lengthen your 
entire movie.

Important:  You can’t use this method of trimming if clip volume levels are showing. 
To hide clip volume levels, choose View > Show Clip Volume Levels to remove the 
checkmark. (A selected item has a checkmark next to it; you choose the item again to 
deselect it.)

Timeline viewer button

Clip viewer button

Pointer
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You can take advantage of the “ghosted playhead” in iMovie HD to choose the exact 
frame where you want trimmed video to begin or end, then trim to that spot.

To precisely trim a video clip:  
1 Click the clip you want to edit in the timeline viewer.

2 Drag the playhead to the frame where you want the clip to begin or end. 

3 Position the pointer over the end of the clip until you see the pointer change shape.

4 Drag the end of the clip to the “ghosted” playhead (shown above) to remove the 
frames that you want trimmed. 

A yellow line appears and the edge of the clip automatically “snaps” against the edge of 
the “ghosted playhead” when you reach the frame you selected in step 2.

5 Repeat the procedure on the other end of the clip, if you want.

Once you begin trimming clips, you’ll notice a difference in the appearance of clips in 
the timeline viewer. In the illustration below you can see that full clips have rounded 
corners. Clips that have been trimmed or cropped have straight edges where they’ve 
been shortened. You can always extend a clip with straight ends.

You get different results depending on where you place the pointer when you drag a 
clip. Dragging from the end shortens or lengthens a clip, while dragging from the 
center moves the clip to a different location in your movie. When you move a clip over 
another clip, the clip you’re moving pushes aside the clip and all the adjoining clips, 
moving them all in the direction you’re dragging.

Pointer

Ghosted playhead
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Any time you move a clip to the right, a gap is created. You can drag other clips to fill 
the gap, or you can leave a gap as a handy background for text or to add an extra 
dimension to a transition or effect. The illustration below shows what a gap looks like 
in the timeline viewer.

∏ Tip:  A fast way to close up a gap is to view it in the clip viewer, where it appears as a 
black clip. Select the black clip and delete it.

Another way to quickly alter a clip is to split it in two. You may want to split a clip so 
that you can insert titles, add other clips or images, or reorder the sequence of clips. 
You can split clips that are in the Clips pane, clip viewer, or timeline viewer. You can also 
split audio clips in the timeline viewer.

To split a clip:
1 Click a clip to select it.

2 Position the playhead where you want to divide the clip.

3 Choose Edit > “Split Video Clip at Playhead.”

Gap

Did You Know?—Adding Special Effects
You can add interesting effects to your movies to lend them special appeal, focus, or 
a sense of fun. iMovie HD offers a range of video effects that can make clips shake as 
if during an earthquake, fling sparkling fairy dust across the screen, filter a scene with 
passing fog, or add a streak of electricity to an image. Other effects change the 
brightness or contrast of the video, add slow motion, change colors, soften the focus, 
and more.

To find out more about adding special effects to your movie, see iMovie HD Help.
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Step Eight: Add Transitions
You’ve arranged your video clips in the order you want them. But the change from one 
scene to the next is abrupt, and you’d like to smooth things out. You can do this using 
transitions. Transitions blend the ends of clips together in a variety of ways—for 
example, fading one scene into the next, dissolving one scene into another, or 
“pushing” the last scene offscreen as the next scene comes on. In this step, you’ll add 
transitions between clips in your movie.

You can place a transition between any two clips in your movie, or at the beginning or 
end of the movie. In the clip viewer, a transition is identified with an icon, shown 
below.

Note:  You can’t place a long transition between two short clips that don’t provide 
enough footage to make the transition. A warning dialog appears if this happens.

To add a transition between scenes:
1 Drag the playhead near the location where you plan to add the transition. 

2 Click the Editing button, and then click Transitions at the top of the Editing pane. 
The Transitions pane, shown below, opens.

Transition icon
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3 Click a transition style in the list to select it. 

4 Set the duration of the transition using the Speed slider. 

5 Make any other settings specific to the transition you chose.

For example, if you select Push, you can use the arrow buttons next to the Speed slider 
to choose the direction from which the next scene enters. Other transitions, such as 
Scale Down, allow you to set where the transition originates. A small circle appears in 
the iMovie monitor that shows where the transition will start. You can drag the circle to 
another location.

6 To add the transition to your movie, click Add or drag the transition from the list to the 
clip viewer.

∏ Tip:  If you want to use the same transition throughout your movie, you can set up the 
transition the way you want, then select all the clips in your movie and click Add. The 
transition is applied throughout the movie with one click.

If you change your mind about a transition, you can delete it and start over, or edit the 
existing transition.

To delete a transition:
m Select the transition and press the Delete key, or choose Edit > Clear.

You must remove transitions to move clips or add a different transition between them. 
When you delete a transition, your clips are restored to their original length.
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Step Nine: Add a Soundtrack
A soundtrack adds a lot to a movie. It can help set the tone for the movie and add 
depth to it. When you import video into an iMovie HD project, the video automatically 
includes the sound that was recorded with it. You can turn down the sound in the 
video, or turn it off completely and add music, sound effects, or a voiceover. Or you can 
use a combination of these.

In this step, you’ll add a song from your iTunes library and adjust the volume and 
placement of the sound in your movie.

The timeline viewer displays audio as audio clips in one of the two audio tracks, shown 
in the illustration below. You can add audio to either track, and also drag audio clips 
from one track to another.

If the sound in your video footage is noisy or unintelligible, you can take advantage of 
some of the new audio effects in iMovie HD, such as the Noise Reducer, to clean up or 
enhance the audio. If it’s not worth saving, you can always mute it.

To mute an audio track:
m Deselect the checkbox at the right end of the track (shown above).

Adding Audio to Your Movie
An easy way to add music to your video is to use the songs in your iTunes library or 
music you’ve created in GarageBand. You can also add sound effects to add drama or 
humor.

To add audio to your movie:
1 Click Media, and then click the Audio button.

2 Click one of the audio sources in the list. Choose from built-in sound effects, 
GarageBand, or your iTunes library and playlists.

You can search for a particular track by typing some words from the title in the search 
field. Click the Play button to the left of the search field to hear a track in the list before 
you add it to your movie.

Note:  To use music from a CD, you must first import the song into iTunes.

3 Move the playhead to the frame where you want the music to begin.

Audio checkboxes
Audio tracks



30 Chapter 2    iMovie HD Tutorial 

 

4 Click “Place at Playhead.” 

The audio file appears as an audio clip in the second audio track. If the audio doesn’t 
start in the right place, simply drag the audio clip along the track until you see the 
frame where you want it to start in the iMovie monitor. Make sure you drag from the 
center of the clip, not the edge.

5 Preview your work by selecting the video clip where you added the audio and clicking 
Play in the iMovie playback controls.

∏ Tip:  You can also drag an audio file to the timeline viewer.

Adjusting the Length of Audio Clips
You can drag the ends of audio clips just like you do for video clips. Nothing is actually 
removed, so you can easily recover the audio you remove in this way by dragging the 
end of the audio clip back out.

To shorten an audio track:
1 Click the View menu and make sure Show Clip Volume Levels is not selected. If it has a 

checkmark next to it, choose it again to remove the checkmark.

2 Position the pointer over the end of the clip you want to shorten. When it’s in the right 
position, the pointer changes shape.

3 Drag the end of the clip toward its center to shorten it. If you go too far, drag back out 
again.

4 Click the Play button to preview the results, then make any necessary adjustments.

Did You Know?—Working With Sound
You can enhance the sound in your movie by: 
Â Muting or quieting a video’s audio track so that you can better hear a voiceover, 

sound effect, or music on another track.
Â Adjusting the mix of the three tracks (for example, making the video track’s audio 

louder compared to the other tracks).
Â Muting video clips entirely so that all you hear is the audio in the other tracks.
Â Dragging one clip over another in the same audio track so that they overlap and 

you hear both clips at the same time.
Â Using the iMovie HD graphic equalizer to remove wind noise or camera hum, or to 

adjust the bass or treble in a particular video or audio clip. You can also change the 
pitch of your audio and add reverb, delay, and other audio effects to make your 
movies sound better than ever.

For more information about working with sound, see iMovie HD Help.
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∏ Tip:  If you need to lengthen a particular audio clip (for example, a sound effect), you 
can duplicate the audio clip and add it to the end of the previous clip. Then trim the 
new clip to keep just the part that you need.

Adjusting the Volume of Audio Clips
The volume of the sound in your movie is very important. If you set it too low, viewers 
may not be able to hear it. If you have audio playing in both audio tracks, you’ll also 
want to be able to adjust the volume for each track or for specific audio clips.

To adjust the volume of the audio in your movie, you select the clips that you want to 
change and use the clip volume controls in the timeline viewer, shown below. These 
adjustments affect the playback volume of the final movie.

You can select and change the volume of all your clips at once, or change them 
individually. 

To adjust the volume of an audio clip:
1 Select the clip, multiple clips, or a portion of a clip.

2 Choose View > Show Clip Volume Levels (so there’s a checkmark next to it). 

A volume level bar appears in all audio clips to show the current volume level of each 
clip.

3 Click the speaker icon in the Clip volume control and drag the slider to adjust the 
volume up or down.

∏ Tip:  Once you’re comfortable working with audio, you can make very fine adjustments 
to volume levels by clicking the volume level bars to place a marker, and then dragging 
the markers up or down to increase or decrease the volume. For more information, see 
iMovie HD Help. 

Volume levels

Clip volume control
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If you make an adjustment to the volume while you are playing a clip, iMovie HD 
pauses playback and then immediately plays the clip with your adjustment. This makes 
it easier to get the results you want.

Step Ten: Share Your Movie
A great movie must be shared. With iMovie HD, there are many possibilities. You can:
Â Send it in an email message
Â Publish it on the Internet using iWeb
Â Transfer it to an iPod
Â Save it to DV or HDV tape
Â Burn it on a DVD with iDVD
Â Save it as a QuickTime movie in a variety of formats
Â Send it via Bluetooth® wireless technology to other compatible computers, mobile 

phones, personal digital assistants, and more
Â Export it to GarageBand so that you can score an original soundtrack

No matter which way you choose to view your movie, iMovie HD makes it easy to 
export a movie file in the proper format.

Did You Know?—Using Advanced Sound Techniques
iMovie HD gives you the power and flexibility to make the most of the audio in your 
movie. You can split audio clips, drag clip volume levels to fade audio in and fade out, 
apply new audio effects, and use audio waveforms to synchronize audio with video.

For information about these and more advanced techniques for working with sound, 
see iMovie HD Help.
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To share your movies with friends and family:
m Choose Share and then choose how you want to share your movie.

If you choose the standard export options, iMovie HD sets up the movie with the 
appropriate format automatically.

∏ Tip:  If you want to share just part of your movie, you can select the clip or clips you 
want to share and select the “Share selected clips only” checkbox.

iMovie HD can also transfer your project to iDVD as a new iDVD project.

To export a movie to iDVD:
m Choose Share > iDVD.

iMovie HD takes a little while to compress and export your movie. (The time it takes 
depends on the length of your movie.) It’s best not to use your computer for other 
tasks during the export process.

∏ Tip:  iMovie HD can also automatically import your video, compose your movie, and 
export it to iDVD using the Magic iMovie feature. When you create a movie with Magic 
iMovie, you can select the option to have your movie become a new iDVD project.

To burn your movie to a DVD, you’ll need a computer with an optical drive capable of 
burning DVD discs.

Did You Know?—Creating a Movie With Chapter Markers
If you’re going to use your video in a DVD or video podcast, you may want to add 
chapter markers to your movie. This way, viewers can jump to a particular scene in 
the movie. You can even add URLs to chapter markers for your video podcast.

When you share a movie with chapter markers to iDVD, iDVD automatically creates 
two buttons on the main DVD menu: a Play Movie button and a Scene Selection 
button.

For more information, see iMovie HD Help and iDVD Help.




