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Advanced File Creation and Text Formatting
Templates
A template is a pre-created document coming with some existing text, formatting, and objects. You can use a template to avoid creating a Word document from scratch!

You can create a template of Word documents for reuse or use templates created by others (e.g., Microsoft.) A Word Template document will have the file extension .dotx, not .docx as in a regular Word file.
Reuse Of an Existing Template within Word
You can access existing templates created by Microsoft as follows:
1. Launch the Word app, and instead of choosing “Blank,” choose one of the displayed templates.
2. Alternatively, on Windows 10, you can also click the “More Templates” link to find new templates online.
[image: The Home window of the Word application. The "More templates" link is surrounded by a red circle.]
[image: The New window of the Word application. It lists some of the templates created by Microsoft for the Word application.]
3. Once you chose a template, click it, and click “Create” to create a new Word document based on that template.
Finding Templates Elsewhere
If you don’t find the template you had in mind, you can always find online templates on Microsoft’s official website: https://templates.office.com/en-US/templates-for-Word.
Alternatively, you may search other websites that offer free templates for download, such as at https://www.vertex42.com/WordTemplates/.
Reuse Of a Downloaded Template
Suppose you successfully downloaded a Word template from the internet.
To create a new Word document from that downloaded template, simply double click it.
· That won’t change the actual template; it will rather prompt Word to generate a new Word document based on it!
[image: The File Explorer window lists the "business-plan-template" within the Templates folder. Double click on this template to create a new Word document based on this template.]
Editing the Word Template (.dotx) Document Itself
To edit the template itself:
1. Open Word,
2. Go to File  Open  Browse, and
3. Open the template file.
How Can I Create a Template Myself?
Scenario: You are working on a Word file and think it could make a good template.
To turn that Word file into a template, use File  Save As to save the file under the extension .dotx. This action will result in a Word Template file that you could use to create future Word documents!
Text Effects
We extensively discussed how to change basic font features, like font, font size, casing, etc. Now, let’s talk about special text effects!
In Microsoft Office, text effects are fancy formatting features including Outline, Shadow, Reflection, and Glow. We’ll cover each separately.
[Side note: In previous versions of Microsoft Office, “text effects” was commonly known as Word Art.]
But first, we need to familiarize ourselves with the buttons and menus.
The Text Effects & Typography Button
To start adding a text effect, click the Home tab  Font Group  “Text Effects & Typography” button [image: ]. 
The menu that opens is divided into 2 parts: top and bottom.
The top part contains some commonly used in-built styles that you could choose from:
[image: The top part contains 15 commonly used in-built styles that you could choose from.]
While the bottom part has 7 available options:
[image: The bottom part has 7 available options, including Outline, Shadow, Reflection, Glow, Number Styles, Ligatures, and Stylistic Sets.]
[Side note: Starting from Office 365/2019, you can also add Number Styles, Ligatures, and Stylistic Sets as text effects. These options are out-of-scope, but you can always glance at what they do, if you want, on your own. We only cover Outline, Shadow, Reflection, and Glow.]
Outline
An Outline is just another name for border. The border we talk about here is one that surrounds the characters of text.
When you move the mouse over the “Outline” option, you’ll see the following menu:
[image: The "Outline" menu for borders. It lets you choose a border color, weight, and border pattern (solid, dotted, dashed, etc.)]
As with font color, you can move the mouse over each color to preview how the text would look if you were to add a border of that color.
When you choose which border color to add, click on the respective color.
Example:
Text with a blue outline
If you change the color of the font to white, you’ll get:
Text with a blue outline
Which is visible only due to its blue outline (otherwise, it would merge with the page color.)

Besides the present 70 color squares, you could always click on the More Outline Colors… option to choose any one of 16,777,216 different colors (!)

Changing the Weight, or thickness, of the outline will change how thick it is, like in:
Text with a blue outline
^ We changed the outline weight above from ½ points to 2 ¼ points.

Any changed to the Dashes option will affect the pattern of the outline by turning it to solid, dotted, dashed, etc., as the following example shows:
This text has a blue outline.
^ We changed the outline’s pattern above to “Squared Dots”.

The Shadow effect will add a shadow somewhere within the text (you choose where & how!)
[image: The "Shadow" menu has 3 types of shadows you can choose from: Outer, Inner, & Perspective.]
Three types of shadow can be added: Outer, Inner, & Perspective. Scroll down to see them all.
Examples:
Text with no shadow
Text with Outer shadow
Text with Inner shadow
Text with Perspective shadow

When you click Shadow Options…, the “Format Text Effects” pane will open on the right side of the Word window.
In it, you can set additional shadow features like Color, Transparency, Blur, Angle, and even Distance from the text to the shadow!
[image: The “Format Text Effects” pane , which can be accessed through the "Shadow Options…" button. It will let you set some additional shadow-related features, such as Color, Transparency, Blur, Angle, and even Distance from the text to the shadow.]

To give the text a nearby mirror-like illusion, use the Reflection effect.
[image: The "Reflection" menu lets you choose 1 out of 9 reflections, each of which differ by the distance of the reflection away from the text, and the reflection blur.]
Like with the previous effects, you can choose one of the displayed 9 reflection styles.
Examples:
Text with reflection
Text with reflection
Text with reflection

You can further customize the Transparency, Size, Blur, and Distance of the reflection via the Reflection Options… button.
[image: The “Format Text Effects” pane , which can be accessed through the "Reflection Options…" button. It will let you set some additional reflection-related features, such as Transparency, Size, Blur, and Distance of the reflection.]

Applying Glow to text will make it look like it’s surrounded by a colorful glow.
[image: The "Glow" menu. It will let you choose one of 16 in-built glows, which differ by color and by the extent of the glow (how far the glow glows away from the text.)]
Two dozen of glow variation are displayed, with different glow colors and sizes.
As with the outline effect, here you can hand-pick a different color by using the More Glow Colors… button.
Examples:
Text with glow size 5 points
Text with glow size 8 points
Text with glow size 18 points

Also, you can alter the Size and Transparency of the glow using the Glow Options… button.
[image: The “Format Text Effects” pane , which can be accessed through the "Glow Options…" button. It will let you set some additional glow-related features, such as Color, Size, and Transparency.]
Watermarks
A watermark is text or image that is displayed at the background of the document on each page (it is still visible, but it is ‘behind’ the text.)
Watermarks are used to notify:
· Who the owner (person or company) of the document is.
· That the document is in Draft version.
· That the document is in a certain state (e.g., confidential, uncopiable, sample.)
Adding a Watermark
To create a watermark:
1. Click the Design tab  Watermark button [image: ]. 
2. Do one of the following:
1. Click one of the options displayed at the top portion of the menu, or
2. Click Custom Watermark… to set up a customized watermark.
[image: The Watermark menu. It includes several in-built watermarks one of which you could choose. Alternatively, click "Custom Watermark…" to set up a customized watermark.]
If you choose to customize a text watermark, you can select:
· The text displayed in the watermark,
· The font, font-size, and font color of the watermark,
· The layout of the watermark: either horizontal or diagonal.
· Whether you want the watermark to be fully opaque or semi-transparent.
[image: The "Printed Watermark" dialog box, which lets you customize a watremark.]
^ The watermark in the example above will show a red, semi-transparent, and horizontally displayed message “Draft” at the background of each page of the document.
Once you selected all the watermark features you wanted, click OK, or Apply and Close, for the watermark to be added.
Here’s a screenshot of the watermark from the above example if it were added to a Word document:
[image: A red-colored "Draft" watermark was added in the sample Word document on the screenshot. The watermark is displayed all across the page behind text.]
Picture Watermark
Alternatively, to add a picture instead of text as the watermark:
1. Select the Picture Watermark option, 
2. Click the Select Picture… button, and 
3. Choose your picture you want to add as the watermark,
4. Click OK.
In many cases, companies would prefer to add their logo as the picture watermark.
Remove the Watermark
If you don’t need the watermark in the document anymore, you can remove it by either of:
· Clicking the Design tab  Watermark button  “Remove Watermark” option, or
· Clicking the Design tab  Watermark button  “Custom Watermark…” option  “No Watermark” option  OK.
Icons
We saw how to add graphical objects like pictures into a Word document.
There is another useful object in Word called Icon, which is a small square picture. 
Icons replace what was once known in previous versions of Word as Clip Art.
Word has a whole collection of such icons that you can freely browse and use!
Inserting an Icon
To add an icon into the document:
1. Click the Insert tab  Icon button [image: ], 
2. In the new window that opens, type a keyword (e.g., “apple,” “cat,” or “milkshake”) in the search line to find relevant icons,
3. From the given options, click the icon you want to add  Insert button.
[image: The "Icons" dialog box, which lets you choose an icon to insert out of 100s of existing icons. You can also search for icons using the icon search bar on this dialog box.]
Icons, just like pictures, can be resized, reshaped, and re-styled using the “Graphics Format” tab that appears when you click on an added icon.
[image: The “Graphics Format” contextual tab, which appears only when you select an icon. The commands/buttons on this tab will let you customize your icon.]
Examples of Icons without additional formatting:
[image: Apple with solid fill][image: 3d Glasses outline][image: Agriculture with solid fill][image: Astronaut female with solid fill][image: Pandemic exponential curve bar graph outline][image: Giraffe outline]
Examples of icons with some added fill and outline color formatting:
 [image: Tiger with solid orange fill][image: Constellation outline of yellow-gold color][image: Smiling face with yellow solid fill][image: Blueberries with purple solid fill][image: Apple with red solid fill][image: Alien Face with green solid fill]
Citations
When writing an essay, you often include material that was created by someone else, such as a quote of an expert or the summary of an experiment or method. If you are asked to make the essay conform to a specific document formatting, such as MLA or APA, you will be asked to attribute the source of the material you incorporate in the essay.
One of the requirements is to use in-text citations, which are short parenthetical mentions of the material’s author, page numbers, the year of creation, or other details, depending on the document formatting. A citation is usually added in proximity to the added material.

Inserting a Citation
Scenario: Suppose that you would like to bring a quote from an encyclopedia’s entry, and that your document needs to be written as in MLA document formatting.
The entry is “Tomato”, and the citation is: “Labelled as a vegetable for nutritional purposes, tomatoes are a good source of vitamin C and the phytochemical lycopene.”
The citation comes from the Britannica encyclopedia, and the following is the information you collected about the entry:
Britannica, The Editors of Encyclopedia. "tomato". Encyclopedia Britannica, 20 Nov. 2019, https://www.britannica.com/plant/tomato. Accessed 3 March 2022.
Here are the steps to add the citation:
1. Click the References tab,
2. Ensure that “MLA” is selected next to “Style” [image: ],
3. Inside the document, click at the end of the quote, before the period (.),
4. On the References tab, click “Insert Citation”  “Add New Source…”, [image: ]
5. In the Create Source dialog box, fill out the input boxes based on the given details,
6. Check the “Show all Bibliography Fields” box to see all the input boxes and fill out any remaining information,
7. Click on OK to add the citation.
Below are screenshots of how the above encyclopedia data would be added in the dialog box:
[image: The top of the "Create Source" dialog box. Some fields within this box were filled out, such as the webpage name, website, year, month, day, and year of access.]
[image: The bottom of the "Create Source" dialog box. Other fields within this box that were filled out are month of access, day of access, URL, and the Medium (Web).]
After we click OK, the quote with the citation will look as follows:
Britannica, The Editors of Encyclopedia. "tomato". Encyclopedia Britannica, 20 Nov. 2019, https://www.britannica.com/plant/tomato. Accessed 3 March 2022 (Britannica).
Note that the citation shows only some of the details we entered.
Show the “Works Cited” List of Sources
Continuing with the same scenario, you now need to add the MLA “Work Cited” page at the end of your essay to provide full information about the sources you cited throughout the document.
Word can do so automatically for you!
First, add the words “Works Cited” at the center top of that last page, and click ENTER.
Then, Open the References tab  Click the Bibliography button [image: ]  Choose the “Insert Bibliography” option. 
[image: Some built-in options for the bibliography, including: "Bibliography", "References", and "Works Cited".]
That’s it! The bibliography will be automatically added into your document, given that you entered the full information about the sources you used while adding the citations.
Example of a Works Cited page using Word’s in-built bibliography option:
Works Cited
Britannica, The Editors of Encyclopedia. tomato. 20 Nov. 2019. Web. 3 March 2022. <https://www.britannica.com/plant/tomato>.
Smith, John. Book on Medicine. NY: Cengage, 1996. Print.

[image: ]These Lecture Notes by Miriam Briskman are licensed under a Creative Commons Attribution-NonCommercial 4.0 International License.
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